....
   
  Selamat datang
  Cara menjebol mikrotik
 
Berikut konfigurasi dasar Mikrotik sebagai Gateway. Disini Mikrotik memiliki 2 buah LAN Card dengan akses Internet melalui Proxy lain. Jadi Urutannya adalah : Internet –> Modem –> Server Proxy1 –> Mikrotik –> Client1,Client2,Client3 IP SERVER PROXY1 : 192.168.88.1 Subnet mask : 255.255.255.0 IP PUBLIC: 192.168.88.102 Subnet mask : 255.255.255.0 IP LAN : 192.168.116. 3 Subnet mask : 255.255.255.0 Apabila anda memiliki Konfigurasi dari Modem langsung ke Mesin Mikrotik maka anda dapat mengganti IP Gateway dengan IP Modem, atau bila anda mendapat IP DHCP dari ISP, gantilah dengan IP DHCP dari ISP tersebut. Begitu pula dengan IP DNS, sesuaikan dengan IP DNS dari ISP anda. Konfigurasi ini dapat disesuaikan sesuai dengan kebutuhan anda : /ip address add interface=ether1 address = 192.168.88.102 netmask= 255.255.255.0 /ip address add interface=ether2 address = 192.168.116.3 netmask= 255.255.255.0 /interface print /inteface set 0 name=”Public” /inteface set 1 name=”Lan” /ip route add gateway=192.168.88.1 /ip dns set primary-dns=202.73.99.8 /ip dns set allow-remote-requests=yes /ip firewall nat add chain=srcnat out-inteface=Public action=masquerade /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080 /ip firewall nat add chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=8080 /ip proxy set enable=yes port=8080 maximal-client-connections=1000 maximal-server-connections=1000 /ip web-proxy set enable=yes /ip web-proxy set transparent-proxy=yes /ip web-proxy set max-object-size=1200KiB /ip pool add name=”dhcp-pool” ranges=192.168.116.5-192.168.116.30 /ip dhcp-server add name=”dhcp1″ inteface=LAN address-pool=”dhcp-pool” lease-time=3d /ip dhcp-server enable 0
 
   
 
=> Do you also want a homepage for free? Then click here! <=